VTech Canada | Jeux et Jouets Educatifs pour enfants, console de jeu educative, jouets d'eveil

Rappel de mise à jour du microprogramme - Utilisateurs InnoTab Max/Studio Max

FAQ

FAQ
Question
L'Explor@Park me dit d'installer ou de mettre a jour mon Flash Player malgre que je l'ai mis sur mon navigateur Web.
Réponse
L'Explor@Park necessite une version de Flash Player basee sur le WebKit qui est differente des versions pour Internet Explorer ou Firefox. Il se peut que vous deviez l'installer a nouveau, meme si vous l'avez deja installee pour ces navigateurs.

Dans des circonstances normales, lorsque vous lancez l'Explor@Park, vous serez invite a installer la derniere version de Flash Player si elle n'etait pas deja installee. Si cela ne se produit pas, s'il vous plait visitez la base de connaissances d'Adobe (http://kb2.adobe.com/cps/141/tn_14157.html) et suivez les instructions fournies pour desinstaller votre Flash Player.

Apres avoir desinstalle votre Flash Player, lancez l'Explor@Park a nouveau et suivez les instructions sur l'ecran pour telecharger et installer la derniere version compatible de Flash Player.

prochain conseil I am still having trouble this solved my problem